<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Isabella LoBue, Evangeline 2021, plans a life of helping others</title><meta property=og:title content="Evangeline 2021 Isabella LoBue seeks a future of helping others"/><link rel=amphtml href=https://amp.postsouth.com/amp/6089179001 /><meta property=article:author content="Staff Report"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.postsouth.com /><link rel=preconnect href=https://user.postsouth.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.postsouth.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.postsouth.com/NPPS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ffd50122.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6006011002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Hard work and determination became part of Isabella LoBue’s repertoire before she entered grade school, and now those attributes will lead her into a new chapter in her life."/><meta property=og:description content="Hard work and determination became part of Isabella LoBue’s repertoire before she entered grade school, and now those attributes will lead her into a new chapter in her life."/><meta property=fb:pages content=268759306518791 /><meta property=fb:app_id content=576368559942903 /><link rel=canonical href=https://www.postsouth.com/story/news/2021/10/13/isabella-lobue-evangeline-2021-plans-life-helping-others/6089179001/ /><meta property=og:url content=https://www.postsouth.com/story/news/2021/10/13/isabella-lobue-evangeline-2021-plans-life-helping-others/6089179001/ /><meta property=og:site_name content="Plaquemine Post South"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/fba066b2-42e3-4248-bb2a-d429d1bd5d85-101421EvangelineIsabellaLoBue_parents_predecessor.jpg?crop=1439,810,x0,y72&width=1439&height=810&format=pjpg&auto=webp"/><meta property=og:image:width content=1439 /><meta property=og:image:height content=810 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/fba066b2-42e3-4248-bb2a-d429d1bd5d85-101421EvangelineIsabellaLoBue_parents_predecessor.jpg?crop=1439,810,x0,y72&width=1439&height=719&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Evangeline 2021 Isabella LoBue seeks a future of helping others"/><meta name=twitter:description content="Hard work and determination became part of Isabella LoBue’s repertoire before she entered grade school, and now those attributes will lead her into a new chapter in her life."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Plaquemine Post South" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 32.55"><path d="M17.21 7.57c0 4.44-4 6.5-7.97 6.5h-3v8.57c0 .73.24 1.37 1.03 1.67.47.17 1.76.27 2.7.31v.4H.2v-.4a11.8 11.8 0 002.3-.32c.8-.31 1.03-.92 1.03-1.67V4.75c0-.73-.2-1.47-1.03-1.7-.82-.22-1.65-.36-2.5-.4v-.41h10.7c3.2 0 6.51 2.03 6.51 5.33zm-3.31.84c0-2.37-1-5.6-5-5.6H6.23v10.63h2.03c5.24 0 5.64-3.87 5.64-5.03zm12.48 16.6H19.3v-.34c.5.01.99-.06 1.47-.2.63-.2.9-.8.9-1.53V3.34a2.28 2.28 0 00-.9-1.9 6.5 6.5 0 00-2.3-.63V.48l5.32-.34.23.24v22.38c0 .73.31 1.3.92 1.57.46.23.96.35 1.47.37l-.03.31zm16.47-3.83c-.27 3.05-1.22 4.1-2.87 4.1-1.37 0-2.3-.73-2.75-2.23h-.1a6.58 6.58 0 01-4.93 2.3c-2.3 0-3.8-1.22-3.8-3.36 0-2.75 1.6-3.6 3.27-4.23 1.9-.74 4.1-1.33 5.54-2.14v-2.27c0-1.77-.87-3.33-3.2-3.33-.87-.03-1.7.38-2.2 1.1.03.61.23 1.7.23 2.27 0 .7-.67 1.27-1.63 1.27-.83 0-1.13-.8-1.13-1.57 0-1.97 2.53-3.53 5-3.53 3.1 0 5.34.7 5.34 4.93 0 2.9-.17 6.37-.17 7.47 0 1.1.37 2 1.43 2 .96 0 1.37-.93 1.53-2.77l.44-.01zm-5.61-4.77c-3.73 1.07-6.3 2.14-6.3 5.17 0 1.83.83 2.83 2.47 2.83s2.8-.93 3.7-2.03l.13-5.97zm23.31 16.14h-7.9v-.4a9.4 9.4 0 001.83-.27c.67-.2.92-.87.92-1.6v-6.74l-.1-.03a6.42 6.42 0 01-4.47 1.9c-3.87 0-7.13-3.17-7.13-8.14 0-4.5 3.8-7.74 7.53-7.74 2.75 0 4.24 1.37 4.7 1.6l1.8-2.03.27.1c-.07 1.33-.27 4.67-.27 6.07v14.74c0 .73.31 1.4.92 1.67.62.25 1.27.4 1.94.47l-.04.4zm-5.17-9.74v-9.94A4.3 4.3 0 0051.21 10c-2.77 0-4.9 2.97-4.9 7.7 0 3.43 1.63 6.72 5.37 6.72a4.99 4.99 0 003.7-1.61zm22.58 1.93l-4.5.31-.23-.24v-2.04h-.1c-1.27 1.27-2.4 2.6-5.27 2.6-3.1 0-4.34-2.3-4.34-5.44v-7.24a2 2 0 00-.87-1.67 3.64 3.64 0 00-1.63-.49v-.37l4.6-.41.27.24v10.8c0 2.34 1.3 3.57 2.9 3.57a5.06 5.06 0 004.4-2.37v-9.41a1.95 1.95 0 00-.9-1.67c-.4-.27-1.37-.37-2.3-.4v-.37l5.3-.4.24.24v12.34c-.01.65.32 1.25.87 1.6.48.27 1.02.4 1.57.4l-.01.42zm14.74-3.3c-1.13 2.37-3.2 3.9-5.87 3.9-4.8 0-7-3.66-7-8 0-3.94 2.44-7.8 6.64-7.8 4.34 0 5.94 2.9 5.94 6.72v.24h-9.99v.32c0 4.27 1.43 7.53 5.03 7.53 2.63 0 3.6-1.1 4.87-3.14l.38.23zm-2.8-5.63c0-3.05-.57-5.8-3.36-5.8-2.33 0-4.03 2.17-4.13 5.87l7.49-.07zm31.31 9.2h-7.44v-.4a6.86 6.86 0 001.5-.2c.74-.2 1.07-.8 1.07-1.53v-8.61c0-2.3-1.47-3.57-3.03-3.57a5.24 5.24 0 00-4.44 2.4v9.6a1.6 1.6 0 00.97 1.58c.51.21 1.05.33 1.6.34v.4h-7.33v-.41c.47-.01.94-.08 1.4-.2.73-.2 1.07-.8 1.07-1.53v-8.61c0-2.3-1.47-3.57-3.03-3.57-1.8.01-3.47.93-4.44 2.44v9.53c-.02.68.38 1.3 1.01 1.57.53.23 1.09.36 1.67.37v.4H94.4v-.4c.5.01.99-.06 1.47-.2.64-.2.93-.8.93-1.53v-10.2a1.87 1.87 0 00-.9-1.57 4.12 4.12 0 00-1.73-.64v-.35l4.67-.37.23.24v2.33h.1c1.33-1.27 2.53-2.8 5.4-2.8 2.07 0 3.47 1.22 4.27 2.9 1.4-1.3 2.6-2.9 5.47-2.9 3.1 0 4.37 2.3 4.37 5.47v7.7c0 .73.31 1.3.92 1.57.52.21 1.08.32 1.64.34l-.03.41zm8.82 0h-7.02v-.34c.5.01.99-.06 1.47-.2.64-.2.92-.87.92-1.53V12.71a2.07 2.07 0 00-.93-1.67 4.88 4.88 0 00-1.93-.63v-.27l4.93-.37.24.24v12.74c-.05.66.32 1.28.92 1.57.47.18.96.31 1.47.37l-.07.32zM128 2.94a1.83 1.83 0 01-1.76 1.9h-.01a1.72 1.72 0 01-1.69-1.7c0-.96.74-1.75 1.7-1.8 1.07 0 1.77.76 1.76 1.6zm20.98 22.07h-7.44v-.4a8.14 8.14 0 001.7-.2c.7-.2 1.03-.8 1.03-1.53v-8.55c0-2.34-1.53-3.64-3.1-3.64a5.17 5.17 0 00-4.53 2.44v9.57c-.03.67.37 1.28 1 1.53.54.23 1.12.35 1.7.37v.4h-7.4v-.39c.5.01.99-.06 1.47-.2.64-.2.93-.8.93-1.53V12.77c0-.7-.34-1.35-.9-1.77a3.5 3.5 0 00-1.63-.53v-.33l4.6-.37.24.24v2.27h.07c1.27-1.22 2.53-2.75 5.4-2.75 3.1 0 4.5 2.1 4.5 5.27v7.94c-.06.65.31 1.26.9 1.53.46.21.96.32 1.47.34l-.01.4zm14.7-3.57c-1.13 2.37-3.2 3.9-5.87 3.9-4.8 0-7-3.66-7-8 0-3.94 2.44-7.8 6.64-7.8 4.34 0 5.94 2.9 5.94 6.72v.24h-10v.32c0 4.27 1.43 7.53 5.04 7.53 2.63 0 3.6-1.1 4.87-3.14l.38.23zm-2.79-5.63c0-3.05-.57-5.8-3.36-5.8-2.34 0-4.04 2.17-4.14 5.87l7.5-.07zm13.83 9.07v-.74c.83-.05 1.66-.19 2.47-.4.8-.31 1.03-.93 1.03-1.67v-17c0-.74-.2-1.37-1.03-1.67-.82-.27-1.67-.46-2.53-.56v-.73h11.57c4.7 0 7.74 1.9 7.74 5.54 0 4.74-4.53 7-9.2 7h-2.1v7.4c0 .74.24 1.33 1 1.64.84.23 1.7.39 2.57.46v.74l-11.52-.01zm7.93-11.27h1.15c4.27 0 5.17-2.93 5.17-5.17 0-2.9-1.03-5.37-4.6-5.37h-1.72v10.54zm19.08 11.74c-4.23 0-7.84-3.03-7.84-8.04 0-4.77 3.17-8.07 8.04-8.07s7.9 3.36 7.9 7.9-2.84 8.21-8.1 8.21zm.16-.81c2.67 0 3.66-3.4 3.66-7.4 0-3.5-.77-7.14-3.64-7.14-3.1 0-3.73 3.87-3.73 7.07.01 3.97.94 7.47 3.71 7.47zm15.5.81c-1.87 0-3.64-.8-4.23-1.37l-.47 1.07h-1.07l-.16-5.43h.7c.5 1.8 2.5 4.93 5.19 4.93 2.07 0 2.87-1.13 2.87-2.75 0-1.73-1.47-2.44-3.87-3.17-2.17-.67-4.47-1.93-4.47-4.88 0-2.5 2.03-4.5 5.4-4.5a7.9 7.9 0 013.73.87l.34-.9h1l.24 4.87h-.67c-.53-2.07-2.17-4.04-4.43-4.04-1.7 0-2.44 1.1-2.44 2.34 0 1.8 1.22 2.23 3.77 3.07 2.7.9 4.5 2.23 4.5 4.97.01 3.11-2.59 4.92-5.93 4.92zm13.98-.1c-2.87 0-4.27-1.7-4.27-4.67v-9.44h-3.03V9.71h3.1v-5h3.7v5h4.44v1.43h-4.4v9.11c0 1.67.5 2.96 2.27 2.96 1.67 0 1.83-1.33 1.97-2.7h.8c-.21 2.53-1.65 4.74-4.58 4.74zm21.24.1c-3.07 0-4.88-.97-5.97-1.7l-1.1 1.53h-1.13l-.2-8.07h.8c1.3 3.4 3.7 7.17 7.57 7.17 2.77 0 4.2-1.73 4.2-4.13 0-2-1.2-3.36-3.43-4.2-1.67-.63-3.03-1.1-4.54-1.73-2.7-1.17-4-3.27-4-6.17 0-3.57 2.84-6.44 7.17-6.44 1.87.03 3.7.58 5.27 1.6l1-1.43h1.17l.13 7.74h-.77c-1.5-4.17-3.47-6.84-6.94-6.84a3.37 3.37 0 00-3.4 3.54c0 2 1.1 3.17 3.23 4.13 1.57.7 3.14 1.17 4.44 1.73 2.75 1.2 4.5 2.7 4.5 6.24 0 4.06-3.3 7.03-8 7.03zm17.7 0c-4.23 0-7.84-3.03-7.84-8.04 0-4.77 3.17-8.07 8.04-8.07 4.87 0 7.9 3.36 7.9 7.9s-2.83 8.21-8.1 8.21zm.17-.81c2.67 0 3.66-3.4 3.66-7.4 0-3.5-.77-7.14-3.64-7.14-3.1 0-3.73 3.87-3.73 7.07.01 3.97.94 7.47 3.71 7.47zm15.74.74c-3.05 0-4.3-2.3-4.3-5.44v-7.13a2 2 0 00-.87-1.67c-.5-.31-1.08-.5-1.67-.53v-.67l6.2-.41.2.23V20.3c0 2.23 1 3.34 2.3 3.34a3.8 3.8 0 003.47-2.1v-8.9a2.04 2.04 0 00-.8-1.68 4.5 4.5 0 00-2.07-.47v-.66l6.47-.39.23.23v12.17c-.02.66.31 1.28.87 1.63.5.27 1.06.42 1.63.43v.67l-6.07.4-.23-.23v-2.07h-.1c-1.19 1.27-2.43 2.61-5.26 2.61zm19.07-.03c-2.87 0-4.27-1.7-4.27-4.67v-9.44h-3.03V9.71h3.1v-5h3.7v5h4.43v1.43h-4.4v9.11c0 1.67.5 2.96 2.27 2.96 1.67 0 1.83-1.33 1.97-2.7h.8c-.2 2.53-1.63 4.74-4.57 4.74zm4.87-.37v-.67c.5-.01 1-.1 1.47-.27.63-.2.87-.74.87-1.47V3.5a2.5 2.5 0 00-.9-1.93 6.3 6.3 0 00-2.23-.53V.37l6.72-.37.2.24v11.74h.07c1.27-1.27 2.53-2.75 5.37-2.75 3.07 0 4.47 2.07 4.47 5.24v7.87c0 .73.23 1.22.83 1.5.47.2.96.32 1.47.37v.67h-8.3v-.66c.48-.02.95-.1 1.4-.27.57-.2.74-.74.74-1.47v-8.04c0-2.27-1.1-3.43-2.4-3.43a3.97 3.97 0 00-3.63 2.2v9.1c0 .73.23 1.2.77 1.5.45.23.93.37 1.43.4v.67h-8.35z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.postsouth.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/postsouth/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/la/ data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Plaquemine" title="Weather in Plaquemine" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.postsouth.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-la-plaquemine-C6461-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Evangeline 2021 Isabella LoBue seeks a future of helping others</h1><div class=gnt_ar_by>Staff Report</div><div class=gnt_ar_dt aria-label="Published 6:00 a.m. CT Oct. 13, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.postsouth.com/story/news/2021/10/13/isabella-lobue-evangeline-2021-plans-life-helping-others/6089179001/ data-ss-t="Evangeline 2021 Isabella LoBue seeks a future of helping others" data-ss-d="Hard work and determination became part of Isabella LoBue’s repertoire before she entered grade school, and now those attributes will lead her into a new chapter in her life."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=576368559942903&href=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F&text=Evangeline%202021%20Isabella%20LoBue%20seeks%20a%20future%20of%20helping%20others&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Evangeline%202021%20Isabella%20LoBue%20seeks%20a%20future%20of%20helping%20others%20-%20from%20Plaquemine%20Post%20South&body=Evangeline%202021%20Isabella%20LoBue%20seeks%20a%20future%20of%20helping%20others%0A%0AHard%20work%20and%20determination%20became%20part%20of%20Isabella%20LoBue%E2%80%99s%20repertoire%20before%20she%20entered%20grade%20school%2C%20and%20now%20those%20attributes%20will%20lead%20her%20into%20a%20new%20chapter%20in%20her%20life.%0A%0ACheck%20out%20this%20story%20on%20postsouth.com%3A%20https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Worried about food allergies this Halloween? Here are some allergy-friendly candies."><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;la-plaquemine-C6461&#34;,&#34;pn&#34;:&#34;Plaquemine Post South&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-21T15:53:23Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:34000,&#34;headline&#34;:&#34;Worried about food allergies this Halloween? Here are some allergy-friendly candies.&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6006011002&#34;,&#34;id&#34;:&#34;6006011002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/21/USAT/dbbd6096-f500-41d1-8bfb-cb3d83cfc716-c997d533-e57d-4f14-adb8-781a54ff812d_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-21T15:53:23Z&#34;,&#34;keywords&#34;:&#34;Halloween,Anxiety,Overall Negative,disease,Allergies,Food Allergies,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/10/21/halloween-candy-avoid-allergy-scare-these-candies/6006011002/&#34;},&#34;promoBrief&#34;:&#34;Go for these five Halloween candies to avoid common allergens.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-22T19:02:57Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;8a455a7c-8b39-43ce-8180-6b85228cd15e&#34;,&#34;name&#34;:&#34;Halloween&#34;},{&#34;id&#34;:&#34;837a013f-0bdd-423e-a8e8-35516121ab4e&#34;,&#34;name&#34;:&#34;Anxiety&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;64afa88b-74e2-41c2-92c3-be3fb876f433&#34;,&#34;name&#34;:&#34;Allergies&#34;},{&#34;id&#34;:&#34;1cafadcd-cdb1-4626-8cae-9c70f336c159&#34;,&#34;name&#34;:&#34;Food Allergies&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Halloween candy: Avoid an allergy scare with these candies&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/10/21/halloween-candy-avoid-allergy-scare-these-candies/6006011002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/21/USAT/dbbd6096-f500-41d1-8bfb-cb3d83cfc716-c997d533-e57d-4f14-adb8-781a54ff812d_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Worried about food allergies this Halloween? Here are some allergy-friendly candies." muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Hard work and determination became part of Isabella LoBue’s repertoire before she entered grade school, and now those attributes will lead her into a new chapter in her life.</p><p class=gnt_ar_b_p>Isabella, daughter of Jarid and Gina LoBue, will officially begin her reign as Evangeline during a ceremony Saturday night along Bayou Plaquemine.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:619px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/a84115ce-81e3-494b-97b0-cf117d589351-101421Evangeline-MainPhoto.jpg?width=300&height=619&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/a84115ce-81e3-494b-97b0-cf117d589351-101421Evangeline-MainPhoto.jpg?width=600&height=1238&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Isabella LoBue will be formally introduced as 2021 Evangeline in a waterfront ceremony along Bayou Plaquemine."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Isabella LoBue will be formally introduced as 2021 Evangeline in a waterfront ceremony along Bayou Plaquemine." data-c-credit="File Photo"></div></figure><p class=gnt_ar_b_p>The Evangeline Mass will be at 4 p.m. at St. John the Evangelist Catholic Church, followed by the presentation of Evangeline and the princesses at 6 p.m. at Plaquemine Community Center.</p><p class=gnt_ar_b_p>The ceremony honors the Acadian roots shared by many local residents. It includes a reenactment of Longfellow’s poem in which Acadian exile Emmeline LaBiche (Evangeline) travels down from Bayou Plaquemine on her journey to the Teche Country in search of her lover Louis Arceneaux (Gabriel).</p><p class=gnt_ar_b_p>In the ceremony, Evangline – the festival queen – arrives to greet the crowd at Waterfront Park by fire-lit pirogues.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:660px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/fba066b2-42e3-4248-bb2a-d429d1bd5d85-101421EvangelineIsabellaLoBue_parents_predecessor.jpg?width=660&height=660&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/fba066b2-42e3-4248-bb2a-d429d1bd5d85-101421EvangelineIsabellaLoBue_parents_predecessor.jpg?width=1320&height=1320&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="2021 Evangeline Isabella LoBue is pictured with her parents, Jarid and Gina LoBue, as well as 2020 Evangeline Emma Hargrove."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="2021 Evangeline Isabella LoBue is pictured with her parents, Jarid and Gina LoBue, as well as 2020 Evangeline Emma Hargrove." data-c-credit="File Photo"></div></figure><p class=gnt_ar_b_p>LoBue will reign over festivities for the International Acadian Festival and other events over the next year as part of a local tradition that began in 1969.</p><p class=gnt_ar_b_p>LoBue was selected during a ceremony last month among girls to serve as Evangeline, a tradition the Knights of Columbus began in 1969 with the inception of the International Acadian Festival.</p><p class=gnt_ar_b_p>Three weeks after the official announcement, the reality has not fully sunk in, said LoBue, a lifelong resident of Plaquemine.</p><p class=gnt_ar_b_p>“It’s getting there,” she said. “I was very excited when they called my name. It was a big honor.”</p><p class=gnt_ar_b_p>A busy schedule awaits LoBue, but she’s already accustomed to a full slate. She plays volleyball, basketball and golf, and has been involved in community programs through St. John the Evangelist Catholic Church.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:317px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/f9c98f98-583f-471f-904e-8edf2be000f2-101421Evangeline-Volleyball.jpg?width=300&height=317&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/f9c98f98-583f-471f-904e-8edf2be000f2-101421Evangeline-Volleyball.jpg?width=600&height=634&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Athletics play a big role in the life of 2021 Evangeline Isabella LoBue, a St. John High School senior who plays basketball, volleyball and golf."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Athletics play a big role in the life of 2021 Evangeline Isabella LoBue, a St. John High School senior who plays basketball, volleyball and golf." data-c-credit="File Photo"></div></figure><p class=gnt_ar_b_p>Athletics have been a part of her life since she was 4, when she played T-ball. She moved into Biddy Ball and softball, and she has never strayed far from athletic competition.</p><p class=gnt_ar_b_p>“It’s been a big part of my life and it has taught me a lot about leadership, especially on the high school teams, setting an example by how I play and how I act on the court,” LoBue said. “It has also taught me never to give up and never quit because sometimes you may not feel like doing it or you don’t want to keep going on, but you learn it’s best not to give up.”</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:695px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/0b516250-8975-4665-ad72-b5421887f111-101421Evangeline-Basketball.jpg?width=300&height=695&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/11/NPPS/0b516250-8975-4665-ad72-b5421887f111-101421Evangeline-Basketball.jpg?width=600&height=1390&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Isabella LoBue St. John basketball/softball coach Cynthia Prouty, for helping her develop a “never say quit” mentality."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Isabella LoBue St. John basketball/softball coach Cynthia Prouty, for helping her develop a “never say quit” mentality." data-c-credit="File Photo"></div></figure><p class=gnt_ar_b_p>She credits her parents, along with St. John basketball/softball coach Cynthia Prouty, for helping her develop a “never say quit” mentality.</p><p class=gnt_ar_b_p>“She’s been one of my biggest influences,” she said. “I grew up with her, and I’ve learned so much from her along the way.”</p><p class=gnt_ar_b_p>Not all of her interests center around athletics.</p><p class=gnt_ar_b_p>LoBue also enjoys reading, watching movies and participating in community theater.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-plaquemine-C6461-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>She performed with the Iberville Community Theater, including the role of Scout in the theater’s production of Harper Lee’s “To Kill a Mockingbird.”</p><p class=gnt_ar_b_p>The role gave her more than just an experience in community theater.</p><p class=gnt_ar_b_p>“It shaped me as a person,” LoBue said. “It opened my eyes to what I do when I grow up, and it’s really what inspired me to go to law school. I want to help people who don’t quite get the justice they deserve.”</p><p class=gnt_ar_b_p>The role of Scout also had a profound influence on her.</p><p class=gnt_ar_b_p>“She was always asking questions and, being so young, she couldn’t understand everything that was going on and why people were saying such bad things about her dad and why they were acting the way they did toward certain people,” LoBue said. “It’s a very interesting role for the main character because you got it from a child’s perspective.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-plaquemine-C6461-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>It made empathy a big part of her life, and about the importance of acceptance in a judgmental society.</p><p class=gnt_ar_b_p>“I tell people to have perspective because you don’t know what other people are going through, and for that reason you shouldn’t judge them so quicky,” she said. “You’re not in their shoes and you don’t know what they’re going through.”</p><p class=gnt_ar_b_p>She loves both the book and the movie version.</p><p class=gnt_ar_b_p>Both have helped her develop a well-rounded approach to life.</p><p class=gnt_ar_b_p>“I credit that to my parents who never told me ‘no’ and were always willing to let me try things, and never said they didn’t have time for it,” LoBue said. “I was very shy when I was little, so when I became interested in community theater, they wanted to branch out, so my parents really opened those doors for me.”</p><p class=gnt_ar_b_p>It fits nicely into the upcoming yeas as Evangeline, she said.</p><p class=gnt_ar_b_p>“Evangeline should be a part of the community, working with the community and someone who loves the community and knows the history,” she said. “I love my community and I respect the KCs for doing as much as they do.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>LoBue looks forward to the busy year ahead, particularly the upcoming International Acadian Festival on Oct. 22-24, and the Washington, D.C., Mardi Gras celebration.</p><p class=gnt_ar_b_p>It will be her second trip to the nation’s capital. She made her first visit in sixth grade as part of trip organized by teacher Donna Kirkland.</p><p class=gnt_ar_b_p>The empathy came out during the trip at a visit to the Vietnam Memorial Wall.</p><p class=gnt_ar_b_p>“I remember a homeless veteran telling his story, and it was the first time I learned about that, and I left the memorial crying,” LoBue said.</p><p class=gnt_ar_b_p>The conversation with the Vietnam veteran furthered her desire to embark on a career in advocacy law, perhaps in the field of public policy or political science.</p><p class=gnt_ar_b_p>“We have so many people who need us to speak up for, and those are the ones who often get left behind,” she said. “I want to be the voice for those people.</p><p class=gnt_ar_b_p>LoBue has not yet selected which college she will attend. She listed Suwannee in Tennessee, along with Birmingham Southern, as her top prospects.</p><p class=gnt_ar_b_p>Her ideal day off includes time at home with her parents. She loves watching classic movies with her mom, particularly two classic movies based on plays by Tennessee Williams: “Cat on a Hot Tin Roof,” (1958), starring Paul Newman, Elizabeth Taylor and Burl Ives, as well as “A Streetcar Named Desire” (1951), which starred Marlon Brando and Vivian Leigh.</p><p class=gnt_ar_b_p>She also enjoys helping around the house and working in the flower beds.</p><p class=gnt_ar_b_p>Once she gets through the year as Evangeline, LoBue said she wants to see the world.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-plaquemine-C6461-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“I definitely love to travel, and I’d love to study abroad, perhaps for a semester,” she said. “I want to see different ways of life and see things from a different perspective.”</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.postsouth.com/story/news/2021/10/13/isabella-lobue-evangeline-2021-plans-life-helping-others/6089179001/ data-ss-t="Evangeline 2021 Isabella LoBue seeks a future of helping others" data-ss-d="Hard work and determination became part of Isabella LoBue’s repertoire before she entered grade school, and now those attributes will lead her into a new chapter in her life."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=576368559942903&href=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F&text=Evangeline%202021%20Isabella%20LoBue%20seeks%20a%20future%20of%20helping%20others&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Evangeline%202021%20Isabella%20LoBue%20seeks%20a%20future%20of%20helping%20others%20-%20from%20Plaquemine%20Post%20South&body=Evangeline%202021%20Isabella%20LoBue%20seeks%20a%20future%20of%20helping%20others%0A%0AHard%20work%20and%20determination%20became%20part%20of%20Isabella%20LoBue%E2%80%99s%20repertoire%20before%20she%20entered%20grade%20school%2C%20and%20now%20those%20attributes%20will%20lead%20her%20into%20a%20new%20chapter%20in%20her%20life.%0A%0ACheck%20out%20this%20story%20on%20postsouth.com%3A%20https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-la-plaquemine-C6461-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.postsouth.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F&marketName=postsouth&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-plaquemine-C6461-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-la-plaquemine-C6461-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Plaquemine Post South - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.postsouth.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.postsouth.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.publicnoticeads.com/la/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.postsouth.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.postsouth.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.postsouth.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.postsouth.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href=https://www.postsouth.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.postsouth.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Louisiana/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.postsouth.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.postsouth.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href="https://cm.postsouth.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.postsouth.com%2Fstory%2Fnews%2F2021%2F10%2F13%2Fisabella-lobue-evangeline-2021-plans-life-helping-others%2F6089179001%2F&marketName=postsouth&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://cm.postsouth.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.postsouth.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.postsouth.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/Plaquemine-Post-South-92683231439/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://postsouth.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/lagon class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.postsouth.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ffd50122.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z34KzpOfUhxe5IXdLSzR4a7tBTKg.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Evangeline 2021 Isabella LoBue seeks a future of helping others","description":"Hard work and determination became part of Isabella LoBue’s repertoire before she entered grade school, and now those attributes will lead her into a new chapter in her life.","url":"https://www.postsouth.com/story/news/2021/10/13/isabella-lobue-evangeline-2021-plans-life-helping-others/6089179001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.postsouth.com/story/news/2021/10/13/isabella-lobue-evangeline-2021-plans-life-helping-others/6089179001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/11/NPPS/fba066b2-42e3-4248-bb2a-d429d1bd5d85-101421EvangelineIsabellaLoBue_parents_predecessor.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/11/NPPS/fba066b2-42e3-4248-bb2a-d429d1bd5d85-101421EvangelineIsabellaLoBue_parents_predecessor.jpg?crop=1439,810,x0,y72&width=1439&height=719&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-13T11:00:22Z","dateCreated":"2021-10-13T11:00:22Z","dateModified":"2021-10-13T11:00:22Z","articleSection":"news","publisher":{"@type":"Organization","name":"Plaquemine Post South","logo":"https://www.postsouth.com/sitelogos/m-oc.svg"},"author":["Staff Report"],"keywords":["access:metered","ssts:news","type:story","tag:Festivals","tag:Overall Positive","tag:Ceremonies"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"postsouth.com:standard"},"metadata":"{\"id\":\"6089179001\",\"siteCode\":\"NPPS\",\"contentSourceCode\":\"NPPS\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/11/NPPS/a84115ce-81e3-494b-97b0-cf117d589351-101421Evangeline-MainPhoto.jpg","caption":"Isabella LoBue will be formally introduced as 2021 Evangeline in a waterfront ceremony along Bayou Plaquemine.","copyrightHolder":"File photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/11/NPPS/fba066b2-42e3-4248-bb2a-d429d1bd5d85-101421EvangelineIsabellaLoBue_parents_predecessor.jpg","caption":"2021 Evangeline Isabella LoBue is pictured with her parents, Jarid and Gina LoBue, as well as 2020 Evangeline Emma Hargrove.","copyrightHolder":"File photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/11/NPPS/f9c98f98-583f-471f-904e-8edf2be000f2-101421Evangeline-Volleyball.jpg","caption":"Athletics play a big role in the life of 2021 Evangeline Isabella LoBue, a St. John High School senior who plays basketball, volleyball and golf.","copyrightHolder":"File photo"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/11/NPPS/0b516250-8975-4665-ad72-b5421887f111-101421Evangeline-Basketball.jpg","caption":"Isabella LoBue St. John basketball/softball coach Cynthia Prouty, for helping her develop a “never say quit” mentality.","copyrightHolder":"File photo"}]</script></body></html>